「翔博精选指标」自用矮买 高卖3个 通达信选股公式 副图 源码 贴图

做价值的传播者,一块儿同走,一首成长

图片

适用柔件:通达信

公式表明:不包含异日函数,不添密,副图公式

指标公式描述

自用 矮买高卖 3个 通达信选股公式 副图 源码 贴图

3个自用的副图,浅易易上手,行家一首学习,有图有原形。

相符并望涨

VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR3:=SMA(VAR0,3,1);

VAR1:=SMA(VAR3,4,1)-10;

VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR5:=SMA(VAR4,3,1);

VAR2:=SMA(VAR5,4,1)-90;

STICKLINE(REF(VAR1,1)<VAR1,VAR1,REF(VAR1,1),10,0),COLOR0000FF;

0, CIRCLEDOT;

STICKLINE(REF(VAR1,1)>VAR1,VAR1,REF(VAR1,1),5,0),COLOR00FF00;

STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),10,0),COLOR0000FF;

STICKLINE(REF(VAR2,1)<VAR2,VAR2,REF(VAR2,1),5,0),COLOR00FF00;

0,COLOR0000FF;

筹码建仓

VAR1:=EMA(WINNER(CLOSE)*70,3);VAR2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);VAR3:=VAR2/(VAR1+VAR2)*100;VAR4:=VAR1/(VAR1+VAR2)*100;VAR5:=MA(VAR1+VAR2,13);VAR6:=BARSLAST(VAR3<90 AND REF(VAR3,1)>90);VAR7:=EMA(VAR3,89);VAR8:=EMA(VAR4,89);VAR9:=INTPART(VAR4-VAR8);VAR10:=EMA(VAR3,8);VAR11:=IF(VAR4-REF(VAR4,1)>VAR3-REF(VAR3,1),1,0);STICKLINE(VAR7>REF(VAR7,1),VAR3,VAR7,0.1,0),COLORFFBB00;STICKLINE(VAR8>REF(VAR8,1),VAR4,VAR8,0.1,0),COLORMAGENTA;散筹:INTPART(VAR3),NODRAW,COLORFFBB00;主筹:INTPART(VAR4),NODRAW,COLORMAGENTA;VAR12:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR13:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;VAR14:=SMA(VAR12,3,1);VAR15:=SMA(VAR14,3,1);VAR16:=SMA(VAR13,8,1);中期波段:SMA(VAR16,3,1),NODRAW;VAR17:=SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);VAR18:=SMA(VAR17,3,1);VAR19:=3*VAR17-2*VAR18;VAR20:=EMA(VAR19,3);VAR21:=(VAR20-REF(VAR20,1))/REF(VAR20,1)*100;准备资金:IF(VAR20<13,1,0),NODRAW;最先建仓:IF(VAR20<13 AND VAR21>13,1,0),COLORYELLOW;VAR22:=(CLOSE*2+HIGH+LOW)/4*10;VAR23:=EMA(VAR22,13);VAR24:=EMA(VAR22,34);VAR25:=VAR23-VAR24;VAR26:=EMA(VAR25,5);VAR27:=2*(VAR25-VAR26)*5.5;主力进场:IF(VAR27>=0 AND VAR20<13,1,0),COLORCYAN;VAR28:=IF(REF(中期波段,1)<REF(中期波段,2) AND 中期波段>REF(中期波段,1),1,0);先机共振抄底:IF(最先建仓=1 AND 主力进场=1 AND 中期波段>REF(中期波段,1),1,0),COLORRED;短线波段:IF(VAR28=1 AND VAR14>=VAR15 OR (REF(VAR14,1)<REF(VAR15,1) AND VAR14>=VAR15 AND 中期波段>REF(中期波段,1)),1,0),COLOR0080EF,LINETHICK0;STICKLINE(VAR14>=VAR15,VAR15,REF(VAR15,1),2,0),COLOR0039AA;STICKLINE(VAR14>=VAR15,VAR15,REF(VAR15,1),1.3,0),COLOR0069DD;STICKLINE(VAR14>=VAR15,VAR15,REF(VAR15,1),0.7,0),COLOR0099DD;STICKLINE(VAR14>=VAR15,VAR15,REF(VAR15,1),0.1,0),COLOR009AFF;STICKLINE(VAR14<=VAR15,VAR15,REF(VAR15,1),1,0),COLOR009900;STICKLINE(VAR14<=VAR15,VAR15,REF(VAR15,1),1.3,0),COLOR00AA00;STICKLINE(VAR14<=VAR15,VAR15,REF(VAR15,1),0.7,0),COLOR00DD00;STICKLINE(VAR14<=VAR15,VAR15,REF(VAR15,1),0.1,0),COLORGREEN;DRAWICON(先机共振抄底=1,REF(VAR15,1),1);STICKLINE(准备资金=1,3,(-2),2,0),COLORCYAN;STICKLINE(最先建仓=1,10,(-2),2,0),COLORYELLOW;STICKLINE(主力进场=1 AND 最先建仓=1,6,(-2),3,生化危机h版在线观看0),COLORRED;50,COLOR434343;VAR29:=KDJ.K(9,3,3);VAR30:=KDJ.D(9,3,3);VAR31:=MACD.DIF(12,26,9);VAR32:=MACD.DEA(12,26,9);VAR33:=RSI.RSI1(6,12,24);VAR34:=RSI.RSI2(6,12,24);VAR35:=BARSLAST(REF(CROSS(VAR31,VAR32),1));VAR36:=REF(CLOSE,VAR35+1)>CLOSE AND REF(VAR31,VAR35+1)<VAR31 AND CROSS(VAR31,VAR32);VAR37:=BARSLAST(REF(CROSS(VAR29,VAR30),1));VAR38:=REF(CLOSE,VAR37+1)>CLOSE AND REF(VAR29,VAR37+1)<VAR29 AND CROSS(VAR29,VAR30);VAR39:=BARSLAST(REF(CROSS(VAR33,VAR34),1));VAR40:=REF(CLOSE,VAR39+1)>CLOSE AND REF(VAR33,VAR39+1)<VAR33 AND CROSS(VAR33,VAR34);VAR41:=BARSLAST(REF(CROSS(VAR32,VAR31),1));VAR42:=REF(CLOSE,VAR41+1)<CLOSE AND REF(VAR31,VAR41+1)>VAR31 AND CROSS(VAR32,VAR31);VAR43:=BARSLAST(REF(CROSS(VAR30,VAR29),1));VAR44:=REF(CLOSE,VAR43+1)<CLOSE AND REF(VAR29,VAR43+1)>VAR29 AND CROSS(VAR30,VAR29);VAR45:=BARSLAST(REF(CROSS(VAR34,VAR33),1));VAR46:=REF(CLOSE,VAR45+1)<CLOSE AND REF(VAR33,VAR45+1)>VAR33 AND CROSS(VAR34,VAR33);VAR47:=FILTER(VAR36>0,1);VAR48:=FILTER(VAR38>0,1);VAR49:=FILTER(VAR40>0,1);VAR50:=FILTER(VAR42>0,1);VAR51:=FILTER(VAR44>0,1);VAR52:=FILTER(VAR46>0,1);STICKLINE(VAR49,0,20,1,0),COLORFFCC66;DRAWTEXT(VAR49,45,2),COLORFFCC66;STICKLINE(VAR48,0,20,1,0),COLORWHITE;DRAWTEXT(VAR48,35,3),COLORWHITE;STICKLINE(VAR47,0,20,1,0),COLORYELLOW;DRAWTEXT(VAR47,25,4),COLORYELLOW;STICKLINE(VAR52,100,80,1,0),COLORDD9900;DRAWTEXT(VAR52,80,5),COLORDD9900;STICKLINE(VAR51,100,80,1,0),COLORDDDDDD;DRAWTEXT(VAR51,70,6),COLORDDDDDD;STICKLINE(VAR50,100,80,1,0),COLOR0066DD;DRAWTEXT(VAR50,60,7),COLOR0066DD;VAR53:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*50;K1:SMA(VAR53,13,1),NODRAW;D11:SMA(VAR29,3,1),NODRAW;J:3*VAR29-2*VAR30;VARJ:J,COLORWHITE,LINETHICK2;上升J:IF(VARJ>REF(VARJ,1),VARJ,DRAWNULL),COLOR8E236B,LINETHICK2;走平J:IF(VARJ=REF(VARJ,1),VARJ,DRAWNULL),COLORWHITE,LINETHICK2;消极J:IF(VARJ<REF(VARJ,1),VARJ,DRAWNULL),COLORBLUE,LINETHICK2;底线:0,COLORD19274;顶线:100,COLORD19274;

顶卖矮买

N:=8;M:=20;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:3*K-2*D,COLORWHITE;STICKLINE(J<0,J,0,1,0),COLORRED;STICKLINE(J>100,J,100,1,0),COLORGREEN;A:0,COLORRED,LINETHICK1;B:100,COLORGREEN,LINETHICK1;

图片

图片

图片

图片

“赤裸的'行贿’献给你!”

回踩一线天在短线谋求极致收入的时候,时候是不是也有模式?答案是一定的!比如,2021年4月18日的一线天筹码股新华锦

在回踩了一线天筹码后,形成了隔日套利

图片

这也是模式之一今天的板砸舒安详服日内10CM!!!

图片

图片

一线天选股工具之新添一线天选股器3.0

一、仅仅只行为辅助工具

用来选出每天市场内新添的一线天筹码股,但仅仅只是一线天筹码系统的选股工具,并不及直接行为营业的参考,还走必要结相符题材和市场情感往做判定,到底答该以连板接力模式,照样回踩矮吸模式参与。

吾该说的都说完了……该做的都做完了……,剩下的就望你的了!

稀奇挑醒:记住,不要错失这一转折命运的良机!不要让本身的人生留下遗憾的栽子!马上走动.....

稀奇挑示:

图片

图片

posted on 2021-04-23  admin  阅读量:

版权信息

Powered by pr福利姬社视频 @2018 RSS地图 HTML地图

2013-2021 酷咪 版权所有